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KnowlitAll Software Training
Functional Group Analysis
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Functional Group Analysis

How to Use the Knowledgebases to Identify or Differentiate Classes of Compounds by Structure
or Functional Group

Purpose

This exercise demonstrates how to use the Analyzelt IR, Analyzelt Raman and Analyzelt Polymer IR Knowledgebases to identify or differentiate chemical
compounds, and to correlate peaks by structure.

Objectives

This exercise will teach you:
» How to specify the Knowledgebase

» How to browse by functional group

» How to correlate a structure

Background

Training Files Used in This Lesson
The IR and Raman Knowledgebases include group frequencies with over 600 band assignments, C:\Users\Public\Documents\Wiley\KnowlItAlNSamples\An
corresponding to over 200 functional groups, subdivided into general chemical classes. alyzelt IR

e Analyzelt IR Demo Structure.DSF

KnowiltAll Applications Used
e Analyzelt™
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Specify the Knowledgebase

Action

Result

toolbox.

Click Analyzelt.

1 Navigate to the Spectral Analysis

Analyzelt

Start from spectrum:

EOpen Spectrum

Start from structure:

EOpen Structure

Start from technique:

Organic IR Polymer IR Organic Raman

e Open Spectrum - starts with any spectrum file. Upon selecting an IR spectrum, KnowltAll asks if it should
be put into Organic IR or Polymer IR application.

e Open Structure - starts with any structure file. Upon selecting a structure file, KnowltAll asks if it should
be put into Organic IR or Organic Raman application.

e By the same token,

o IR Organic - starts a blank Analyzelt IR application.
o Polymer IR - starts a blank Analyzelt Polymer IR application.

e Raman Organic - starts a blank Analyzelt Raman application.
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2 Let’s start from technique Organic IR
e Click Organic IR.
e Choose File > Preferences.

The Preferences dialog box opens.

Preferences - ™

PR X

5
Tolerance range: [ cm

Display x-axis position with cursor
Knowledgebases:
Use Analyzelt IR Knowledgebase

User Knowledgebases:

Add... Remove

[ ok

|

Cancel

e

Setting the Tolerance range allows you to determine how precise the matches are between your spectrum peak
and the database. You can also choose to display a wavenumber (x-axis position) marker with the cursor as it
moves around the Spectrum pane. Finally, use the check boxes to select the Knowledgebase you wish to use.

3 Make sure Use Analyzelt IR
Knowledgebase is selected.

Click OK.
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Browse by functional group

Action Result

1 Choose Analyze > Browse a

The Browse By Functional Group dialog box opens.
Functional Group. ‘

Browse By Functional Group @lﬁ
Alcohols - oK
Aldehydes |=|
Alkenes nee
Alkynes
Alenes
Amides
Amidines
Amine Safts
Amines <

L

2 Select Aldehydes and click OK. The Aldehydes tab is added to the Analyzelt IR display.

x|
& & | EI |56 5= | o8 [ [ @ | 2 i fm | | Bl b | 2
|
0.75 I
Right: click to add structure.
|
05 I |
Right dlick to add spectrum. | ‘ |‘
0.25 . | |
o N " A
0 JLA AT I8
o e H
3500 3000 2500 2000 1500 1000 slo
* — Any Attachments cm™
‘ Summary: ‘
8. Classificati... Group Bond *
Aldehydes ~ C=CC=C-Ch H d
[ Aldehydes  CH=CH-CHt L4 lI H | H
F Aldehydes  HO-C=C-CH lI |] |
e e < 1] n I m <
o I »
[ Summary + | Summery -| aidehydes |
(3652.200, 1.029) NUM

Each functional group in the aldehydes group is listed separately in the Functional Group Data pane at the lower
left, and each entry includes classification, group, bond, range, intensity, mode and notes.

Colored bars in the Bar Chart pane at the lower right represent the peaks associated with each functional group
class selected in the Functional Group Data pane. The bars are intensity coded; a lighter color means greater
intensity. Corresponding peaks appear in the Spectrum pane.
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Action

Result

3 Choose Analyze > Browse a
Functional Group again.

The Browse By Functional Group dialog box opens.

F ™
Browse By Functional Group m
Alcohols - | oK I

Aldehydes E

Alkenes Sacel
Alkynes

Alenes

Amides

Amidines

Amine Safts

Amines - |

4 Select both Alcohols and Anhydrides,
then click OK.

Note: Select the first class, then hold
down the Ctrl key and click to select a
second class.

The XREF1 tab is added to the Analyzelt IR display.

Analyzelt IR x|
BE[ LR SR % % MDD | e |Gk b
0.75
Right ciick to add structure.
0.5
025 Fght i to 44 specrum.
HO—A—OH o] y
3500 3000 2500 2000 1500 1000 500
A — Any Element Except H cm™?

Sumrmary: I

S. Classificati.. Group Bond *

Alcohols

HO-R-0H

Alcohols Fh-CHR-OH

Alcohols Ph-OH

| Summary + I Summary - I Aldehydes| ¥REF1 ‘

(3684.933, 1.041)

MNUM

The tab is labeled XREF1 because it is the first tab containing a combination of classes.
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Correlate peaks from a structure

Action

Result

1 | Choose File > Close to clear the previous example display.

Click Open Structure button.

Navigate to
C:\Users\Public\Documents\Wiley\KnowItAll\Samples\Analyzelt
IR folder

Open Analyzelt IR Demo Structure.DSF

A dialog box prompts you to choose between IR or Raman.

Analyzelt X

Which type of spectrum defines the imported
structure?

Organic IR

Organic Raman

Cancel

2 | Click Organic IR.

After the Knowledgebase is analyzed, the results are displayed in a Structure tab. The
Functional Group Data pane includes an entry for each group found in the structure.

Analyzelt IR x|
EE DO SR O8RS ER (00N o e e[ k] o

oH

|
?\’ 0.4 /\\ ||
| / ‘- H

|
Selected Fragment Structure 0.2 / \ Right click to add spectrum. ' | |
* / L ||
OH / \ i
ol b IR
o 3500 3000 2500 2000 1500 10bo sdo
* — Any Attachments em?
Summary: I
S. Classificati.. Group Bond *

Alcohols

m.| »

Alkanes

Alkynes

I0 R mmnm

] m »

| Summary + | Summary - | structure

(419 588, -0.150) NUM
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Action Result

3 | Choose View > Sadtler Handbook to The Sadtler Handbook pane displays information from the Sadtler Handbook of Reference Spectra - IR for the
display the handbook information specific functional group selected in the Functional Group Data Pane.
related to a particular functional group.

Analyzelt IR | Sadtler Handbook
BEE 2SR 56| %[0

Alcohols

QH l

)

| »

| ]

* —

n

W 3500 ) 1600 500
* — Any Atfachments 3300 3000 2300 2000 1300 -
Wavenumbers
Summary: I
Phenols
S5 eie e el Iy = 1. O-H stretching vibration:
Alconols U O-H stretching (free), 3650- l__
Alkanes R-CH, 3590 cm! (sharp) E'
O-H stretching (intermaolecular
= Al R-C=CH L
= Allames il H-bonds, dimeric), near 3500 TR 8
N T B cm (broad strong intensity)
| sumrmary + | Summary -| structure | S:Eoﬂéitcgénh?nggir}mn(ggfumr
222N r‘m‘1 fhraad etronn i FBT' 0.697) NUM

Double-clicking the Sadtler Handbook pane's title bar allows you to dock and un-dock the pane with reference to
the main display.

108658-REV20230911 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY



H KnowltAll Training Functional Group Analysis - 9 ||

Functional Group Analysis

How to Perform a Basic Spectral Analysis Using Software-Assisted Functional Group Analysis

Purpose

This exercise demonstrates how to use the Analyzelt application to perform a basic spectral analysis.

Objectives

This exercise will teach you:

» How to select peaks for correlation

» How to use the Summary+ and Summary- tabs

Background
Training Files Used in This Lesson

C:\Users\Public\Documents\Wiley\KnowltAl\Samples\An
alyzelt IR
e  Peak Interpretation Example.dx (IR)

The Analyzelt application can be used to help interpret spectra through the use of its
Knowledgebases of over 200 functional groups. They can be used to obtain functional group
information from a spectrum or a structure, or by browsing the chemical classes included in the

Knowledgebases. KnowiltAll Applications Used
e Analyzelt™
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Open a spectrum

Action Result
1 | Navigate to the Spectral Analysis
toolbox, and click Analyzelt followed by
Organic IR.
2 | Right-click in the Spectral Pane. A pop-up menu opens.
Zoom Out
View Entire Spectrum Ctrl+0
| Open Spectrum... Cirl+0
3 | Click Open Spectrum. The spectrum is displayed.
Analyzelt %
Navigate to Organi IR Polymer\ll'! Organic Raman .
C:\Users\Public\Documents\Wiley\Kn & & & B R o [lab]bi bt 2
owltAll\Samples\IR folder.
Open Propyl alcohol. ] Fropylaleohol
AN
Right click to add structure. 0.75— |'; LI'. ||| | ‘|
Click OK. U
0.5 [ | ‘
.': II"- | I| ] ‘ ' ‘
0.25-] Vo | I
Vo [, “|| B
/ - \ - |/ J'-" AN
Mo structure zelected. ad Th— _ ~ VA
35][10 3G‘D[] ?b‘D[] ?Gb[] 151'0[] 1 []IOD 56[]
cm™
Summary:
5. Classification  Group Bond
< >
summary =+ X | Summary -
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Analyze the spectrum

Action Result
1 Click the Suggest toolbar button @ The application selects a peak to analyze.
Propyl ;II".-.'Jh.'J |
|
|
[T i1 \
1 : I I | I|II l (
0.5 | U ~
A\ Ll
; / :Iul N ./|' '-ll._.| . ~
0 ; _—
T ' 1 T T 1 T
3500 3000 2500 2000 1500 1000 SdD
! cm™?

In general, it is best to begin a correlation with a peak above 1500 wavenumbers that is unique and strong. The

Analyzelt application uses a set of rules to select a good starting point.

Note: You can also select peaks by
clicking in the spectral pane.

2 Click the Suggest toolbar button again.

Another peak is suggested.

Propyl alcoho i
. ul

I |

.

|

|| ||I

F

(.

0.5+

|
T T '
3500 SOCEO

2000
cm™

1500

1000

500

As you click the Suggest a Peak toolbar button repeatedly, the application cycles through the suggested starting

points.
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Action

Result

3 | Click Suggest until the second peak (at
2964) is selected and then click the

Analyzelt IR

Correlate button B & B

After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber.

x
| S Q)@ 2 o e e | [l b &

Right click to add structure.

CHy
a—f-cH,
CH,

A — Any Element Except H

0.5+

2564.0

- F'r'myl alcohao

\

20'00 1500 1000

cm™

35'00 2500

3010

Summary: I

5. Classificati... Group Bond *

Alkanes

C-(CHa)s

Alkanes CH-(CHz);
Alkanes Cyclohexyl
4 = “I-:_:_-_ oo 3

[ summary + | Summary -| 2064.00 |

(3865.076, 1.137) NUM
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Action

Result

4 | Select the alkanes entry C-(CHs)s in the
Functional Group Data pane.

Right-click to open the Summary pop-
up menu.

Note: The Summary+ and Summary-
tabs are created automatically and are
provided to allow you to keep track of
functional groups that are consistent
with or inconsistent with the measured
spectrum.

S..

Classification
Alkanes
[+ Alkanes

# Alkanes

Group

C-(CH3)3
CH-(CH3);
Cyclohexyl

Bond Range Intensity Mode

Add te Summary+
Add to Summary-
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5 Because the methyl group correlates
well with the spectrum, click Add to
Summary+.

The peaks are added to the Summary+ tab and the Summary Bar Chart pane (between the spectral display and
the Bar Chart pane), and a summary plus symbol appears in the Functional Group Data pane next to this group.

x

Right click to add structure.

1 - Propy

0.75

0.25+

Analyzelt
Organic IR Polymer IR Organic Raman
B B By SR YA T mh Lo o bl il
2954.0

0O
A H d .- _
3500 3000 2500 2000 1500 1000 500
* — Any Attachments cm
Summary: 01 il |

5.  Classification Group  Bond Range ™
4 @ Alkanes €-(CHy)s |] I" I "

B Alkanes CH-(CH3)z [| I || I

[# Alkanes Cyclohexyl EI |:| I

& Alkanes R-CHs H |] I |

¥ Alkenes RCH=CHR ci = =l 1] = he
< >

Summary = | Summary -, 296400 X
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Action Result
6 Select the first carboxylic acid entry (C-
C-COOH) in the Functional Group
Data Pane, then right-click to open the
Summary pop-up menu.
7 Because the results indicate that there 2964.0
should also be a strong band near the “reestace |
1740 region, move this group to the Right cick to add structure, / \\ I “‘ ‘
Summary- tab. 05 [\ '\||‘ || '
' f" "‘. | I l
[ selected Fragment Structure | / ] ﬂ\ ‘|| ﬂﬁv l‘l‘ ,““
o f'. /‘I A ‘ |‘ “”\ |.l s
*. H il e g_i,-‘l ’“._)LJ\./ g%
\i)l\of 0 T T T T T T T
3500 0 2500 2000 1500 1000 500
* — Any Attachments cm™
summary: | Il o
5. Classificati Group Bond *
[ Alkenes RCH=CHR ¢ 3 o
22 @ Carbo-Acids  C-C-COOH (]}
® Carbo-Acids  C=C-COOH [ I 10 B
A s PP o I n m = = 2
‘< mn ¢
Summary + | Sumrmry—l 2964.00 ‘
(1117.736, 1.150) UM
8 Click the Summary+ tab to dlsplay any S.  Classificati.. Group Bond
groups added to this tab. B2 o Alkanes C-(CHa)s
4 n 3
Summary + | Summary - | 2064.00
9 Click the Summary- tab to dlsplay any S Classificati . Group Bond F
groups added to this tab. B= & Carmo-Acids G-G-COOH
“ T »
[ summary +| SumTary - |2964.00|
10 | Choose File > Close. The display is cleared.
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Functional Group Analysis

How to Perform a Basic Spectral Analysis Using Analyzelt™ for Polymer

Purpose

This exercise demonstrates how to use the Analyzelt application to perform a basic spectral analysis of polymer.

Objectives

This exercise will teach you:

» How to analyze spectra from polymer samples

Background

Training Files Used in This Lesson
C:\Users\Public\Documents\Wiley\KnowlItAIN\Samples\An
alyzelt Polymer IR

e  Mixture of Polymers

e  Polystyrene.irf

The Analyzelt Polymer IR Knowledgebase can provide clear and rapid verification and identification
of functional groups in the mid-infrared. It features over 100 functional groups and hundreds of
interpretation frequencies.

KnowltAll Applications Used
e Analyzelt™
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Open and analyze a mixture spectrum

Action Result

1 | Navigate to the Spectral Analysis toolbox and click Analyzelt
followed by Open Spectrum.

2 | Navigate to The spectrum opens.
C:\Users\Public\Documents\Wiley\KnowlItAl\Samples\Analyzelt B
Polymer IR. B R Sk | | & | | o | ushis lh | e

Mixture of Polymers
Open Mixture of Polymers.irf. Lo srvcture it l
0.5 | |
Click on the Polymer IR button in the pop-up dialog. I'\ | I| |
A VYL g II|
0 T — |_m_- . T - _lr rr.” T - | Wul“
Note: Use the Files of type filter to locate IRF, JCAMP and many aha a0 ake 2o o sh T o sl
other specific spectral files. You can also select All files (*.*). | p—
5. Classificati... Group Bond F
Summary + | Summary -
(341.317, -0.509) NUM
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The characteristic pair of -C-0 doublets
observed in simple poly (alkyl @
methacrylates) (A distinguishing

feature of simple poly (alkyl
methacrylates) compared with
polyacrylates is the splitting into

Anuihlate nf tha fusm Co0 (00 chrarehl T

N

Action Result
3 | Use the Suggest button to select the After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber (1188).
tallest peak (at 118;), then click the Analyzelt Polymer IR
Correlate button ) B BRI &N L@EQIE¢E=|| |;|@m@|%&fm|«|@mu|@=|
[ Selected Fragment Structure | 1188.0

Alternatively, you can double-click a oH, ~ Mixture of Polymars
peak to both select it and initiate {“‘*_‘5:}«
searching the Knowledgebase(s) for i
functional group matches. i:‘_m 1

i 0.5

4000

3500

3000

2500

cm™

2000

Summary: I

S.  Classificati.. Group Bond =

Aliphatic PolyesPoly (2-hydrc

Aliphatic PolyesPoly (ethylen
Aliphatic Polye:Poly (ethyl m

e »

| Summary + | Summary -| 1188.00 |

(4304532, -0.503) NUM
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Miscellaneous Poly (M-vinyl carbaz

Paolyethers-Pol Poly (2 6-dimethyl-- D

Paolyethers-PolPoly (vinyl butyral)

 —— 3

Action Result
4 | Select each entry in the Functional Analyzelt Polymer IR x|
Group Data pane in turn. B RE( SRV Y2 h FIAD@ O [ 2 o g | o | [l W] oo
1188.0
Note that the first Polyether-Polymer IR CcH . .
. I = Mixture of Polymars
entry, Poly (2,6-dimethyl-1,4-phenylene
oxide) is a good match. 0}
H, 0.5+
Notes ] |
CH Stretching; Poly (2,6-dimethyl-1,4- - '1
phenylene oxide) is often commonly, simply A J
referred to as (polyphenylene oxide). It may 0 o Mﬂ LJ%LJ LW V1
also be called polyxylylene oxide. Prominent 1 : . :
features of polyphenylene oxide are the a0bo 3500 3000 2500 2000 1500 | 1000 500
intense ether vibration near 1190 cm-1 and em™
tha ctrann aramatic rinn shearntinn hand
Summary: I

S. Classificati.. Group Bonc ~

ul” T Tl

I | R | i}

=

[ summary + | Summary -| 1188.00 |

(4355.095, 0.287)

NUM

5 | Right-click the entry, then select Add to
Summary+.

The entry is added to the Summary+ tab.
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Action

Result

6 Click the Suggest button to select the
peak at 3028, then click the Correlate

¥

button

After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber.

This spectrum, like that of poly(methacrylic -

stretching mode absorption band at ca. 1710

N

Analyzelt Polymer IR £l
AL 2] EDE & | @ o fa | o | R b | 2]
3028.0
_ECHE_CHﬂ»n = Mixture of Polymars
-
O 0.5

f
JI‘LLJ

cm-1. The broad hydrogen-bonded carboxylic
acid -OH stretching band extending from

about 3500 to 2400 cm-1 is another very
rharartarickic faatira

acid), is dominated by the intense C=0 H

4000 3500 3T100 2500

2000

cm™!

1500 1000 500

Surmrmary: I

im0 1

5. Classificati... Group Bond Rané

Aliphatic Acids- Poly (acrylic
Aliphatic Acids-Poly (methar
Aromatic HydroPolystyrene,

Ll F—— ]

[ Summary + | Summary - | 1188.00| 3028.00 |

(3703.701, 1.146) MNUIM I

Note the detailed notes available with many Functional Group entries.
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Action Result
7 | Select each entry in the Functional Analyzelt Polymer IR x|
Group Data pane in turn. B R SR 1,0&'_|2<:2-=|| |5|@@L@|%&fm|ﬂl@mu|h‘h|
Selected Fragment Structure 3028.0
Note that the Aromatic Hydrocarbon o — Mixture of Polvmers
(Polystyrene) entry is a good match. ‘E‘“”I_(”_:I‘ e e

0.5+ ‘
CH Stretching; "Conventional” commercial - |
polystyrene is amorphous and atactic. In thin f I
film form it serves as the ubiguitous, E o o WU g,

convenient wavenumber scale calibration : . . : r
standard for mid-infrared spectrometers. [It 4000 3500 3*00 2500 2000 1500 1000 500

can be synthesized in an isotactic form]. The _ cm™?
enartrim chnwe tha fanr charn rina madac

| summary: | li im 1 1
S. Classificati... Group Bond Ran *

Aliphatic Acids- Paly (methat D
Aromatic Hydro Polystyrene,
& Aromatic Palye Poly (diallyl i Il ﬂ I I I I I "

LU F—T— ’

|Summary + | Summary—l 1188.00 | 3028.00 |

(3703.701, 1.146) NUM

8 | With the Aromatic Hydrocarbon The entry is added to the Summary+ tab.
(Polystyrene) entry selected, right-click,
then select Add to Summary+.
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Action

Result

Open the Summary+ tab and select

both entries. Analyzelt Polymer IR

B BO |SR3| E

We see that these functional groups account for most of the peaks in the mixture spectrum.

(D & | o o | o | Gl bk | &

Selected Fragment Structure

Fop
n

Note: Select the first entry, then hold
down the Ctrl key and click to select the
second entry.

= Mixture of Polymars |

CH Stretching; Poly (2,6-dimethyl-1,4- =«
phenylene oxide) is often commonly,
simply referred to as (polyphenylene El
oxide). It may also be caled

pohxylylene oxide. Prominent features 40'00
of polyphenylene oxide are the intense _
athar vihratinn naar 1100 Frac1 and

3500 BODO 2500 2000 1500
i 1

cm

Summary: I

IiIIII Nmn 01w

S. Classificati.. Group Bond

B2 @ Polyethers-Poh Poly (2,6-din

MR = Aromatic HydroPolystyrene,

O S—r— »

Summary + | Summary - | 1188.00 | 3028.00 |

(66.020, -1.152) MNUM
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Open and analyze a single component spectrum

Action

Result

1 | Close the previous analysis by clicking the close button in the
upper right-hand corner.

2 | Choose File > Open Spectrum.

Navigate to

C:\Users\Public\Documents\Wiley\KnowltAl\Samples\Analyzelt
Polymer IR.

Open Polystyrene.irf.

Note: Use the Files of type filter to locate IRF, JCAMP, and many
other specific spectral files. You can also select All files (*.*).

A pop-up dialog displays two options.

Analyzelt

Which describes the imported spectrum?

X

Organic IR

Palymer IR
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3 | Click on Polymer IR.

The spectrum opens.

Analyzelt Polymer IR
FRRSR| N PR x5

e ]

Selected Fragment Structure

No structure selected.

0.5

o

— Polystyrene

|
||| I I
._J'r v ‘U‘L_“_._,. _“w/\w"w'LU\\MJML‘JW LLJ”L"'!
T

n
|

agbo 3500 3000 2500 2000 1500 1000 500
cm™’

Summary: I

S Classificati.. Group Bond Range

Rl —— ,

Summary + |Summary *|

(1472.177,1.153) NUM
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Action

Result

button.

4 Click the Suggest button to select the
peak at 2924.1, then click the Correlate

After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber (2924.08).

Analyzelt Polymer IR
I IR

O W > @)

CIED ] e o e | e | fallis | e

forgd
| n
OH

The infrared spectrum of poly(vinyl alcohol), -
PVOH, is dominated by the broad -OH
stretching vibration band centered about

3340 cm-1. PVOH is a secondary alcohol so

the -C-0 (-C-0 stretch of the -COH) absorbs

strongly at ca. 1090 1, L.e. in the range
11751085 rmo1 Tha NH dafarmatinn il

= Polystyrene

2924.1

4000 3500

300 2500

1500 1000 500

Summary: I

Alcohols-Polyn Poly (vinyl al

Aliphatic Acids-Poly (acrylic
Aliphatic Acids-Poly (methat

Ll F——

S.  Classificati.. Group Bond Ran ~

|Summary + | Summary —| 2024.08 |

(287892, -0.248) NUM
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Action Result
5 Select each entry in the Functional Note that Aromatic Hydrocarbon (Polystyrene) is a good fit.
Group Data pane in turn. Analyzelt Polymer IR x|
B BRE SRR R b [IEDm o | & o da | e | fallis | o
Selected Fragment Structure 2924.1
~ECH.—C]1—:|— ] - Potysiyrene
N n
0.5+
MNotes :
CH Stretching; Conventional’ commercial . | \
polystyrene is amorphous and atactic. In thin D f
film form i serves as the ubiqutous, ~— — | | ——— —] e et e N b,
convenient wavenumber scale calibration 04 T 1 : T T v T
standard for mid-infrared spectrometers. [It 4000 3500 300 2500 2000 1500 1000 560
can be synthesized in an isotactic form]. The I8 cm™t
enartrim chauwre tha fanr charn rinn madac
Summary: I
S Classificati.. Group Bond Ran *
& Aromatic HydraPoly (4-meth @ I|||]|| I [I | |:| l -
Aromatic HydroPoaly (alpha-t D

Aromatic HydroPolystyrene,

] 1 3

[ Summary + | Summary -| 2024.08 |

(287.892, -0 248) NUM

6 With the Aromatic Hydrocarbon The functional group is added to the Summary+ tab.
(Polystyrene) entry selected, right-click,
then select Add to Summary+.
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Action Result
7 | Click the Suggest a Peak toolbar After the Knowledgebase is analyzed, the results are displayed in a tab labeled with the wavenumber (3024.38).
:)ouc;[ltggraﬁque}[ltg,n then click the Correlate Analyzelt Polymer IR ]
‘ B ReSRIN YRR 0 AN O | @ ot | e | (s Wi | o

Selected Fragment Structure 3024.4

*EC Hz—CH% __ - Polystyrene
n 1
{g |

|
OH
Notes
This spectrumn, like that of poly(methacrylic =
acid), is dominated by the intense C=0
stretching mode absorption band at ca. 1710
cm-1. The broad hydrogen-bonded carboxylic

acid -OH stretching band extending from
about 3500 to 2400 cm-1 is another very

rharartarictic fastira S
summary: | il ] 1o

S Classificati.. Group Bond Ran *

Aliphatic Acids-Poly (acrylic

Aliphatic Acids-Poly (methai
Aromatic HydroPaly (4-meth
2l F—— '

| Summary + | Summary - | 2824.08 | 3024.38 |

(287.892, -0.248) MUIM
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Action Result

8 | Select each entry in the Functional Note that the Aromatic Hydrocarbon (Polystyrene) is, once again, a good fit.

Group Data pane in turn. Analyzelt Polymer IR £ I
B RR SRV S R 0 CEDE & | & o e | e |Gk | 2

Selected Fragment Structure 3024.4

~Ec113—c.11—:|» 1 - Poystyrene
n

Notes n
CH Stretching; "Conventional’ commercial -
polystyrene is amorphous and atactic. In thin D ]
filrn form it serves as the ubiguitous, 04 N ———

|
»MM/\/ b
convenient wavenumber scale calibration

standard for mid-infrared spectrometers. [It 40‘00 35100 3 |00 25530 15‘00 10‘00 560
can be synthesized in an isotactic form]. The _

enartriim chawe tha fanr charn rina madac

Summary: | [l i 1rmil

5. Classificati... Group Bond Ran *

O

Aromatic HydroPoly (alpha-t

Aromatic HydroPolystyrene,

Aromatic HydroPoly (vinyl tol

e — r

| summary + | Summary - | 2924.08 | 3024.38 |

(3583.637, 0.707) NUM
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Action

9 Repeat the process to analyze the third
suggested peak (3080.3), then select
each entry in the Functional Group
Data pane in turn.

Aromatic Hydrocarbon (Polystyrene) is a good fit.

Analyzelt Polymer IR
BB SR8

T #| %3 D

(IEDm ® | @ ol | e | GO k| &

~Ecuz—cu—i|»
n

Notes

Selected Fragment Structure

CH Stretching; "Conventional” commercial
polystyrene is amorphous and atactic. In thin
filrn form it serves as the ubiguitous,
convenient wavenumber scale calibration
standard for mid-infrared spectrometers. [It
can be synthesized in an isotactic form]. The _

enartriim chrwe tha faor charn rina mndac

-~

3

- Polystyrena

ﬁ
bl

1500 1000 500

Summary:

S Classificati.. Group
Aromatic Hydro Poly (alpha-r

Aromatic Hydro Polystyrene,

Aromatic Hydro Poly (vinyl tol

LU F—T—

Bond Ran *

»

@

o

[ summary + | Summary - | 2924.08 | 3024.38 | 3080.31 |

(3583.637, 0.707) NUM
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Functional Group Analysis

How to Create a User Knowledgebase

Purpose

This exercise demonstrates how to create and use user Knowledgebases in the Analyzelt applications.

Objectives

This exercise will teach you:

» How to create a user Knowledgebase
» How to browse by functional group

» How to correlate a structure

Background
Training Files Used in This Lesson

Users can build their own Knowledgebases with functional groups and bands from their own data. C:\Users\Public\Documents\Wiley\KnowltAlNSamples\IR
The Knowledgebases can be used in conjunction with KnowltAll's Knowledgebases to determine e Butylamine.jdx

the functional groups in a spectrum. KnowltAll Applications Used

e Analyzelt™
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Create a user Knowledgebase

Action Result

1 Navigate to the Spectral Analysis
toolbox and open the Analyzelt
application by clicking its icon.

Click the Organic IR button.

2 Choose Knowledgebase > New. A Save As dialog box opens.
3 Type in a name for the user & savens
Knowledgebase (such as User IR () )=[ ). « 0SDisk(C) » Dataases » —
Knowledgebase) and save it to a e 2
location on your hard drive. ) RecontPlaces || Name = oo R e
4 Libraries
3 Documents
JT Music
[=| Pictures
Subversion =
B videos

1% My Computer USP
&, 0sDisk(C)
- I i G
FCLELCEUser IR Knowledgebasel -

Save as type [Sadﬂer KnowledgeBases (*.skbx,*.skb) v]

+ Hide Folders l Save ll Cancel ]

The file type Sadtler Knowledgebase— *.skbx or *.sbk —cannot be changed.
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4 Right-click in the Functional Group The Classification dialog box opens.

Tree pane (on the left), then select Add | — = )
Classification. Classification — %

Classification Name:

Type in AmineA and click OK.
Note: Use a descriptive identifier to make sure the classification appears in the correct order when browsing for a

functional group. Add a unique identifier to the end of the classification name to identify the Knowledgebase where
the entry appears. Changes can be made easily if necessary.

108658-REV20230911 Copyright ©2024 by John Wiley & Sons, Inc. All rights reserved.

WILEY



| KnowltAll Training

Functional Group Analysis - 33 ||

Action

Result

5 Right-click on the new classification
name AmineA, then select Add
Functional Group.

The Functional Group dialog box opens.

Functional Group

Functional Group Mame

Original: || Formatted:

Use the following escape codes for formatting:

ot Superscripted positive charge \>
e Superscripted negative charge \a
s Following character is superscripted \b
\E Triple bond \g

Use = for double bond and - for single bond.
Numerals following a letter are automatically subscripted.

Arrow pointing to the right
Greek alpha

Greek beta

Greek gamma

Reference Spectrum: | Browse...
Reference Spectrum Comments: |
OK Cancel
6 Type R-CH2-NH2 in the upper text box. | The text is automatically formatted.
Functional Group
Functional Group Mame
Original: R-CHZ-NH2| Formatted: R-CH,-NH;
Use the following escape codes for formatting:
o+ Superscripted positive charge \» Arrow pointing to the right
- Superscripted negative charge \a Greek alpha
\s Following character is superscripted \b Greek beta
\E Triple bond \g Greek gamma
Use = for double bond and - for single bond.
Nurnerals following a letter are automatically subscripted.
Reference Spectrum: | | Browse...
Reference Spectrum Comments: |
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Action Result

7 Click Browse. Functienal Group X

Functional Group Name

Navigate to Original: | R-CH2-NH2 Formatted: R-CHj-NH;
C:\Users\Public\Documents\Wiley\KnowlItAl\Samples\IR : :
Use the following escape codes for formatting:
folder
o+ Superscripted positive charge > Arrow pointing to the right
- Superscripted negative charge \a Greek alpha
\s Following character is superscripted \b Greek beta
Select Butylamine.jdx. \t Triple bond \g Greek gamma

Use = for double bond and - for single bond.

Mumerals following a letter are automatically subscripted.
The path and file name are displayed in the Reference
Spectrum text box.

Browse...

Reference Spectrum:

Reference Spectrum Comments:

8 | Click OK to close the dialog box. A pop-up menu opens.
Add Classification... Crl+L
Add Functional Group... Ctrl+F
Right-click on R-CH2-NH:z in the Functional Group Tree. Add Band... Ctri+B
Edit.. Alt+Enter
Paste Ctri+V
Delete Del
Load Reference Spectrum... Cirl+R
Load Fragment Structure... Cirl+U
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Action

Result

9 Click Add Band.

Type in NH2, then add other
information as follows:

¢ Range from 1650 to 1590
Height: 40
Width at Half Height: 80
Intensity: medium-strong
Mode: deformation.

Click OK.

The Band dialog box opens.

Band

Band Mame

Original: | NH2

Formatted: NH;

Range from:

Height:

Intensity:

Mode:

Motes:

Use the following escape codes for formatting:

W+ Superscripted positive charge >
\- Superscripted negative charge \a
\s Following character is superscripted \b
A\t Triple bond \g

Use = for double bond and - for single bond.
MNumerals following a letter are automatically subscripted.

1650 em’!

Arrow pointing to the right
Greek alpha

Greek beta

Greek gamma

To: | 1500 em’’

% Width at Half Height: em!

medium-strong ~

deformation ~

Copy structure from other bands
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Action

Result

10 | Double-click in the Fragment
Structure pane to open
ChemWindow, then draw this
structure:

A
N NH,

11 | Click Save.

The structure is added to the display.

=- AmineA
(= R-CHy-NH;
L. NH; (1650-1590 cm ™)

Butylamine ‘\
Il
|
i
0.5 I
I
|
|
| |
I
I
o . _J - e
41Dr[]0 lﬁrl]I] lﬂb[] ?!alﬂl] hﬂlﬂ
Field Value
Bond NH;
Range From 1650 cm”™
Range To 1590 em”’
A Height 40 %
LNHz Width at Half Height 80em’

Intensity
Mode

Motes

medium-strong

deformation
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Action Result
12 | Continue the process to add additional bands. Knowledgebase information is saved automatically.
Band Position Height Width at Intensity Mode = AmineA
Half Height S8 R-Ch;-NH, |

. . . . - CN (1090-1068 cm ")
NH 3400-3320 @ 30 65 medium anti-symmetric stretching N4, (16501390 cm™)
NH 3328-3250 30 65 medium symmetric stretching - NH (3400-3320 em”)
CN  1090-1068 40 40 medium-weak  stretching jNH (33285250 )

- MH (850-730 cm ™)

NH 850-750 50 49 strong wagging

13 | Click x in the upper right corner to close the Knowledgebase.
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Specify the user Knowledgebase

Action Result

1 Navigate to the Spectral Analysis
toolbox and open the Analyzelt
application by clicking its icon.

2 Click Organic IR, Polymer IR or
Organic Raman application.

3 Choose File > Preferences. The Preferences dialog box opens.

4 Click Add, then browse to and select The user Knowledgebase is displayed in the Preferences dialog box.
the newly created user oo %
Knowledgebase.

Tolerance range: El cm’

Display x-axis position with cursor
Knowledgebases:
Use Analyzelt IR Knowledgebase

User Knowledgebases:

E\General Training\Databases\User IR Knowledg

Add... Remove

5 Click OK to close the Preferences
dialog box.
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6 Choose Analyze > Browse a The contents of the user Knowledgebase have been added to the list of functional groups.
Functional Group.

Browse By Functienal Group *

Allenes ~ oK |
Amides
Amidines

Amine Salts
AmineA

Anhydrides

Aromatics

Azides

Azines "
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